Increased errors for Streaming Speech-to-Text
Incident Report for AssemblyAI
Resolved
Streaming traffic has continued to work normally since we saw the issues yesterday so we are marking this as resolved.
Posted Nov 21, 2024 - 00:24 UTC
Monitoring
We experienced an issue earlier today, from approximately 11:50 am to 2:30pm PT, where we saw an increased number of errors for our Streaming Speech-to-Text feature. This issue affected ~3% of traffic during this time. This issue is no longer occurring but we are monitoring traffic to ensure continued good performace.
Posted Nov 20, 2024 - 00:25 UTC
This incident affected: APIs (Realtime API).