Elevated error rates for Billing Provider
Incident Report for AssemblyAI
Resolved
The issue that our billing provider was experiencing has now been fixed. Payments are once again processing successfully and we have verified that account balances for previously affected accounts are now correct.
Posted Jun 21, 2024 - 16:07 UTC
Identified
The root cause has been identified and a fix is being tested which will mitigate the Billing issues.
Posted Jun 21, 2024 - 01:02 UTC
Investigating
Our billing provider is currently experiencing issues which in some cases, are preventing users from seeing available credits and new credit purchases. They are working to resolve this issue and we will have an update as soon as possible.
Posted Jun 21, 2024 - 00:56 UTC
This incident affected: Billing.