Increased error rates for pre-recorded Speech-to-Text

Incident Report for AssemblyAI

Resolved

We have continued to see good performance for pre-recorded audio so we are now marking this issue as resolved.
Posted Sep 30, 2025 - 20:28 UTC

Monitoring

We have released a fix to address the small increase in errors we were seeing and are monitoring to ensure continued good performance.
Posted Sep 30, 2025 - 19:28 UTC

Identified

Our team has identified where the errors are occurring in our pipeline and is currently working to identify and resolve the root cause. This issue is currently only affecting an extremely small percentage of total pre-recorded audio traffic. 99%+ of requests are still completing successfully.
Posted Sep 30, 2025 - 18:25 UTC

Investigating

Our team is currently investigating an issue that is causing an increase in server errors for our pre-recorded audio speech-to-text feature. This issue is only affecting a small number of requests, but it is affecting requests to both Universal and Slam-1 models. If you experience a server error we suggest retrying the request as those will likely be successful.
Posted Sep 30, 2025 - 17:33 UTC
This incident affected: APIs (Asynchronous API).