401 errors with /upload endpoint
Incident Report for AssemblyAI
Resolved
We have continued to see good performance since the fix was rolled out and are now marking this issue as resolved.
Posted Aug 06, 2024 - 17:47 UTC
Monitoring
We have released a fix to address the issues that were affecting the /upload endpoint. We will continue to monitor traffic to ensure good performance but this fix looks to have resolved the issues.
Posted Aug 06, 2024 - 16:40 UTC
Identified
We have identified an issue that is sometimes causing 401 errors to be returned for POST requests to the /upload endpoint. Our team has a fix in place for this issue and is currently working to deploy it to our Production servers.
Posted Aug 06, 2024 - 16:11 UTC
This incident affected: APIs (Asynchronous API).