Increase in turnaround times for pre-recorded audio transcription

Incident Report for AssemblyAI

Resolved

Aside from a small window of about five minutes around 12:10pm PT where turnaround times were slightly higher than usual, we have continued to see turnaround times within the expected ranges so we are now closing this issue.
Posted Sep 22, 2025 - 19:49 UTC

Investigating

We are currently investigating an issue that is causing a small increase in turnaround times for STT services for pre-recorded audio for some requests. Traffic as a whole is still completing within the range of normal turnaround times. We will provide additional updates as we learn more.
Posted Sep 22, 2025 - 19:34 UTC
This incident affected: APIs (Asynchronous API).