Degraded Performance - Some Requests not Successfully Processed
Incident Report for AssemblyAI
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 15:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2024 - 15:32 UTC
Monitoring
We had an incident earlier this morning, between 8:15 AM and 8:35 AM UTC, during which some requests to our services were not successfully processed. This resulted in failed requests across all services during that time. We have released a fix that addresses the issue and are monitoring to ensure continued good performance.
Posted Sep 02, 2024 - 14:22 UTC
This incident affected: APIs (Asynchronous API, Realtime API, LeMUR) and Web (Website, Playground, Dashboard).