Streaming Service Returning 503 Errors
Incident Report for AssemblyAI
Resolved
We have continued to see requests to our Streaming service complete successfully, so this issue is now being marked as resolved.
Posted Dec 19, 2024 - 15:57 UTC
Monitoring
We have identified a configuration issue in our deployment setup that caused requests to our streaming service to return 503 errors. We have released a hotfix for this issue and requests to our streaming service are now completing successfully. We will continue to monitor results to ensure the service is working as intended.
Posted Dec 19, 2024 - 14:34 UTC
This incident affected: APIs (Realtime API).