Delayed Webhook Delivery on Async EU Endpoint

Incident Report for AssemblyAI

Resolved

This incident has been resolved. The affected webhook events remained queued and were delivered after service recovered; no events were lost. The queue is now clear, and no customer action is required.
Posted Aug 14, 2026 - 15:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 15:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2026 - 14:59 UTC

Investigating

We are currently investigating an issue that is affecting webhook delivery on our Async EU Endpoint. This began at 2:30p UTC. Customers are receiving delayed webhook deliveries on the EU endpoint. This does not affect customers using webhooks on our US endpoint.
Posted Aug 14, 2026 - 14:49 UTC
This incident affected: APIs (Asynchronous API).