This incident has been resolved. Between approximately 13:40 and 14:40 UTC, asynchronous transcription requests on our US endpoint experienced elevated latency and errors. Processing times and error rates have returned to normal ranges and the backlog has cleared.
Posted Aug 20, 2026 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring recovery.
Posted Aug 20, 2026 - 14:39 UTC
Identified
We have identified the cause of the elevated error rates affecting asynchronous transcription requests. Our engineering team is actively restoring capacity, and error rates should improve as this completes. We will continue to provide updates as more information becomes available.
Posted Aug 20, 2026 - 14:25 UTC
Investigating
We’re seeing elevated latency and errors on async transcription submissions, and our on-call team is actively investigating. Capacity is scaling out now, and we’re monitoring recovery.