Degraded Formatting for English Transcripts

Incident Report for AssemblyAI

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 16:47 UTC

Monitoring

The English transcript formatting issue is now considered resolved. We are monitoring to ensure continued stability. Please re-run any affected transcripts to ensure correct formatting.
Posted Jul 14, 2025 - 15:59 UTC

Investigating

We are experiencing a formatting issue affecting English transcripts. Transcripts will continue to process successfully, but formatting may appear incorrect or incomplete. We're actively investigating this issue.
Posted Jul 14, 2025 - 15:38 UTC
This incident affected: APIs (Asynchronous API).