Billing Usage Not Sent to Billing Provider
Incident Report for AssemblyAI
Resolved
This incident has been resolved. We will be reaching out to affected customers as we reprocess the failed usage tracking.
Posted Jul 07, 2024 - 06:48 UTC
Monitoring
Our Billing service performance was severely degraded preventing billing events from being sent between 5:03 ~ 5:30 UTC. Performance has since recovered and we are monitoring this incident for now.
Posted Jul 07, 2024 - 06:36 UTC
This incident affected: Billing.