Longer than usual processing times
Incident Report for AssemblyAI
Resolved
The issue with slower-than-usual processing times has been resolved.
Posted Apr 03, 2023 - 19:24 UTC
Monitoring
We have deployed a fix for the slower-than-usual turnaround times and are seeing response times return to the normal range. We will continue to monitor the situation to ensure continued solid performance.
Posted Apr 03, 2023 - 19:07 UTC
Identified
Our Engineering team has identified an issue within the punctuation portion of our pipeline. As a result, transcripts are still completing; however, at a slower-than-expected turnaround time.

We are working towards releasing a resolution and will provide updates accordingly.
Posted Apr 03, 2023 - 18:55 UTC
This incident affected: APIs (Asynchronous API).