Requests failing for Slam-1 model

Incident Report for AssemblyAI

Resolved

We have continued to see good performance for requests using Slam-1 and are now marking this issue as resolved.
Posted Oct 22, 2025 - 23:58 UTC

Monitoring

Success rates and turnaround times for requests using Slam-1 have returned to normal ranges, but we are continuing to monitor traffic to ensure continued good performance.
Posted Oct 22, 2025 - 19:37 UTC

Update

We are still seeing good success rates for requests using the Slam-1 model, but we are still seeing occasional slower-than-usual processing times, which we are working to address.
Posted Oct 22, 2025 - 19:20 UTC

Update

We are once again starting to see requests using Slam-1 succeed, but we are still working to fully resolve the issue. We will follow up with another update once the issue has been fully mitigated.
Posted Oct 22, 2025 - 19:03 UTC

Update

We are now seeing increased error rates and failures for requests using the Slam-1 model so we are elevating this issue to a partial outage. Requests using Universal are working normally, so consider using that model as a short-term workaround if needed. Our team is working to resolve this issue as quickly as possible.
Posted Oct 22, 2025 - 18:01 UTC

Identified

We are currently seeing longer-than-usual turnaround times for pre-recorded audio transcriptions that are using our Slam-1 model. Requests using the Universal model are unaffected. We are working to address this issue and will provide an update here as soon as possible.
Posted Oct 22, 2025 - 17:56 UTC
This incident affected: APIs (Asynchronous API).