The scheduled system optimization has been successfully completed. Our team is now conducting post-update monitoring to ensure all systems are functioning optimally. All services should continue to operate as expected.
Posted Feb 28, 2025 - 06:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2025 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 28, 2025 - 05:36 UTC
Scheduled
We will be performing routine database maintenance on Thursday, February 27, 2025, beginning at 10:00 PM PT. This maintenance is expected to last approximately 90 minutes and should be completed by 11:30 PM PT.
No customer impact is expected during this maintenance window. All services should remain fully operational.
We will provide status updates at the following times: - When maintenance begins (expected around 10:00 PM PT) - When maintenance is completed (expected around 11:30 PM PT)
Thank you for your understanding as we continue to improve our infrastructure.
Posted Feb 28, 2025 - 05:33 UTC
This scheduled maintenance affected: APIs (Asynchronous API).