Outage on US Async Endpoint

Incident Report for AssemblyAI

Resolved

The issue, which was the result of an AWS service issue, has been resolved and we have continue to see good performance since implementing a fix so we are now closing this issue.
Posted Sep 16, 2026 - 21:37 UTC

Monitoring

We have mitigated the issue and our Async API service is recovering.
Posted Sep 16, 2026 - 21:12 UTC

Update

We are seeing a reduction in the number of errors, but we are still working to fully resolve the issue.
Posted Sep 16, 2026 - 21:10 UTC

Update

We are continuing to investigate these elevated errors. We will provide an update as soon as possible.
Posted Sep 16, 2026 - 20:57 UTC

Identified

The issue has been identified. This is affecting approximately 50% of all async transcriptions on the US endpoint.
Posted Sep 16, 2026 - 20:24 UTC

Investigating

We are currently investigating an issue that is affecting all customers using our Async API on our US endpoint. Users will be receiving a server error. We will update with more information as we learn more. This began at 8pm UTC.
Posted Sep 16, 2026 - 20:22 UTC
This incident affected: APIs (Asynchronous API).