We have continued to see good performance since rolling back the update that was identified to be the cause of this issue, so we are marking this issue as resolved.
Posted Sep 30, 2025 - 01:31 UTC
Monitoring
We have continued to see stable performance throughout the day. The Streaming API is operating normally and we are monitoring the effects of recent changes to ensure continued service stability. Our team continues working to determine the root cause of the earlier connection failures.
Posted Sep 29, 2025 - 19:32 UTC
Update
Our team is still investigating the cause of the elevated errors, but the Streaming API is still continuing to function normally.
Posted Sep 29, 2025 - 15:41 UTC
Update
The Streaming API has now returned to full functionality. Our team is still investigating the root cause of this issue.
Posted Sep 29, 2025 - 13:50 UTC
Investigating
Between 1:30p and 1:40p GMT there were an increased number of new streaming sessions that were failing to be established. Customers would have received the error message "received 3005 (registered) Session Cancelled: An error occurred; ".