Increase in 429 errors with LLM Gateway requests using Haiku 4.5

Incident Report for AssemblyAI

Resolved

This issue has been resolved and LLM Gateway requests using Haiku 4.5 are continuing to complete normally.
Posted Feb 10, 2026 - 00:33 UTC

Monitoring

The increased error rates with Haiku 4.5 that we were seeing earlier have subsided but we are continuing to monitor traffic on our end to ensure continued good performance.
Posted Feb 09, 2026 - 22:55 UTC

Identified

We have identified an issue with the AWS hosting of our Claude Haiku 4.5 model, which is leading to increased 429 errors when using LLM Gateway with the Haiku 4.5 model. This issue is not currently affecting other LLM Gateway models, and retries for requests using Haiku 4.5 are often successful. We are working with our provider to resolve the issue as quickly as possible.
Posted Feb 09, 2026 - 19:53 UTC
This incident affected: APIs (LLM Gateway).