Transcriptions using PII Redaction and Entity Detection not completing successfully
Incident Report for AssemblyAI
Resolved
We have continued to see good performance and are now marking this issue resolved.
Posted May 18, 2024 - 17:04 UTC
Monitoring
We have released a fix for the issue affecting requests that include PII Redaction and Entity Detection and are seeing success rates returning back to the normal range. We are continuing to monitor traffic to ensure continued good performance.
Posted May 18, 2024 - 16:54 UTC
Update
We are continuing work to release an update to address this issue.
Posted May 18, 2024 - 16:38 UTC
Identified
We are current working to address and issue that is causing requests that include PII Redaction and Entity Detection to fail. We have identified the root cause of this issue and are working to release a fix.
Posted May 18, 2024 - 16:25 UTC
This incident affected: APIs (Asynchronous API).