Request with PII Redaction or Entity Detection not completing successfully
Incident Report for AssemblyAI
Resolved
We have continued to see requests using PII Redaction and Entity Detection complete successfully so this issue is now being marked as resolved.
Posted Oct 02, 2024 - 16:37 UTC
Monitoring
We have released a fix for this issue and requests using PII Redaction and Entity Detection are once again completing successfully. We will continue to monitor results to ensure good performance.
Posted Oct 02, 2024 - 16:11 UTC
Identified
We have identified an issue that is causing requests using PII Redaction and Entity Detection to not complete successfully. Our team has a fix in place for this issue and is working to deploy it to Production.
Posted Oct 02, 2024 - 16:05 UTC
This incident affected: APIs (Asynchronous API).