Delayed processing of transcripts on Slam

Incident Report for AssemblyAI

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 09:41 UTC

Monitoring

A fix has been implemented and our team is monitoring the results. Slam-1 has resumed normal processing.
Posted Nov 20, 2025 - 08:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2025 - 08:26 UTC

Investigating

We are currently investigating an issue where there has been delayed processing of transcripts on Slam-1, specifically in our us-west-2 region. This began at 5:43 UTC. Customers will experience queueing or erroring of transcripts when using our Slam-1 model. Our Universal model is not affected by this incident.
Posted Nov 20, 2025 - 08:21 UTC
This incident affected: APIs (Asynchronous API).