All previously queued transcription requests have now completed processing. New requests are being processed within standard response times. Please retry any requests that failed during this incident. Service has been fully restored.
Posted Dec 30, 2024 - 05:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2024 - 05:39 UTC
Monitoring
A fix has been deployed and we are monitoring results.
Posted Dec 30, 2024 - 05:09 UTC
Identified
We have identified that the service degradation is specifically affecting English transcription requests for audio files between 25 and 600 minutes in duration. Our engineering team is actively deploying a fix.
Posted Dec 30, 2024 - 04:59 UTC
Update
We are experiencing a service degradation affecting the completion rate of English transcription requests through our Asynchronous API.
Posted Dec 30, 2024 - 04:49 UTC
Investigating
We are investigating an issue that is causing a minority of requests to our Async transcription to not complete.