PII Redaction Requests Failing
Incident Report for AssemblyAI
Resolved
We have not seen any further issues with requests using PII Redaction and are now marking this item as resolved.
Posted Sep 17, 2024 - 16:22 UTC
Monitoring
Requests using our PII Redaction feature are continuing to complete as expected but we are continuing to monitor traffic to ensure the issue has full been resolved.
Posted Sep 17, 2024 - 15:42 UTC
Identified
Our team is currently investigating an issue that caused requests using our PII Redaction feature to fail during a short period of time between 8:17am PT and 8:23am PT. Requests with PII Redaction are now completing as expected gain but we are monitoring traffic to ensure continued good performance.
Posted Sep 17, 2024 - 15:40 UTC
This incident affected: APIs (Asynchronous API).