Degraded Performance - Some requests not successfully processed
Incident Report for AssemblyAI
Resolved
Our Async transcription and LeMUR services are now functioning normally. All requests are being processed without errors.
Posted Sep 16, 2024 - 12:23 UTC
Monitoring
We have identified the issue and implemented a fix. We will continue to monitor the results and update once we can confirm that the issue is resolved.
Posted Sep 16, 2024 - 10:53 UTC
Investigating
We are investigating an issue that is causing a minority of requests to our Async transcription and LeMUR services to return a 5xx error.
Posted Sep 16, 2024 - 10:03 UTC
This incident affected: APIs (Asynchronous API, LeMUR).