Unable To Access API After Upgrade Without Auto-Refill
Incident Report for AssemblyAI
Resolved
We have continued to see good performance since the fix was released so we are marking this issue as resolved.
Posted Dec 20, 2024 - 20:08 UTC
Monitoring
We have released a fix to address the issues that were affecting a small subset of new or upgraded accounts. These issues now look to be resolved but we will continue to monitor traffic to ensure continued good performance.
Posted Dec 20, 2024 - 18:48 UTC
Update
Our team has identified a cause of this issue and is currently working to deploy a fix.
Posted Dec 20, 2024 - 17:03 UTC
Update
We are continuing to work through the issue affecting some accounts' ability to use the API. This issue is only affecting a very small subset of customers who have recently created or upgraded their accounts. If you are affected by this issue please reach out to our Support team at support@assemblyai.com and we can help unlock your API access.
Posted Dec 20, 2024 - 16:12 UTC
Identified
We have identified an issue in which users are unable to access the API after upgrading their account without auto-refill enabled. Our team has a fix in place for this issue and is working to deploy it to Production.
Posted Dec 20, 2024 - 14:40 UTC
This incident affected: Billing.