Account balances not updating to reflect recent payments
Incident Report for AssemblyAI
Resolved
This issue affecting the application of some payment amounts has been resolved and payments are now being successfully processed and applied to all accounts.
Posted Apr 12, 2024 - 00:21 UTC
Update
We are continuing to work to resolve the issue that is sometimes affecting the application of payments to accounts, which is being caused by webhooks from our billing provider not being sent as expected. In the meantime we are manually updating balances as payments are received so there should be little to no customer impact at this point.
Posted Apr 11, 2024 - 18:20 UTC
Update
We are still working to resolve the root cause of the issue but we have manually updated account balances to reflect payments made since the issue began.
Posted Apr 11, 2024 - 17:19 UTC
Identified
We have identified and are working to resolve an issue that is preventing account balances from updating to properly reflect recent payments. This issue is only potentially affecting PAYG users who have deposited funds in the last three hours.

If you get an error about insufficient funds when trying to use the API and you have recently deposited funds please reach out to our support team at support@assemblyai.com.
Posted Apr 11, 2024 - 16:59 UTC
This incident affected: Billing.